Speckle for Dynamo 2.3?

Hi! Any chance to get this working?
2.3 is the latest Dynamo version that works with Revit 2020, can’t upgrade to 2.4.

/Alex

I copied the files from 2.1 to 2.3 in appdata and it seems to be working

2 Likes

Hello @alelun !

Yes it’s possible, you just need to manually copy:

%appdata%\Dynamo\Dynamo Revit\2.1\packages\Speckle for Dynamo
to
%appdata%\Dynamo\Dynamo Revit\2.3\packages\Speckle for Dynamo

I didn’t realise that Revit now is updating Dynamo together with it service packs… Nevertheless I’ve tested it up to Dynamo 2.6.

P.S.
Will add 2.4 to the installer!

1 Like

marked the copy paste option as the solution until we push update out :sweat_smile:

1 Like

Since Revit 2021 ships now directly with Dynamo 2.5 (and can’t be downgraded since Revit 2020…), it would be great to have it as part of the installer as well! The copy paste solution worked great for 2.5 as well though :laughing:

The latest installer should support dynamo from 2.1 to 2.6! Lemme know if that’s not the case…

@teocomi from 2.1 to 2.4 yes but not beyond

Ok, my bad, hadn’t published the very latest installer, this should do it: https://github.com/speckleworks/SpeckleInstaller/releases/tag/1.8.29

1 Like

It works, thanks! Although since I run this last installer I got this bug now…

1 Like