Installation Rhino Plug-in Error


#1

I got an error loading message when I tried to install Speckle using specklerhino.rhi from the tutorial on the site. How can I get this to install correctly in Rhino?

Below is a screenshot.

Windows 7 Enterprise.
Boxx Machine
Rhino Version 5 SR14 32-bit


#2

I’m afraid there isn’t actually a 32-bit version of the plug-in in that .RHI package. It shouldn’t have even been installed but there was a bug in Rhino 5’s installer engine.


#3

And as a warning/disclosure for all, as of late I didn’t have the bandwidth to test on RH5 since a couple of builds back. It’s not official policy yet, but we will probably drop support for Rhino 5…